Log in

Ithemes Security Pro 6.5.6

Login  or  Register  to Download
Download iThemes Security Pro 6.5.6 v6.5.6 from nulled fire. iThemes Security Pro takes the guesswork out of WordPress security.

Apanha

Staff member
 
Sep 29, 2016
28,570
1,052
4,191
Apanha updated iThemes Security Pro with a new update entry:

6.2.0

New Feature: Integrate Passwordless Login with WooCommerce, Easy Digital Downloads, and Lifter LMS.
Enhancement: Add filter to "Lookup IP" link.
Bug Fix: PHP warning when inserting lockouts.
Bug Fix: WooCommerce Shop Managers were unable to verify their Two-Factor Mobile App code via their WP-Admin profile.
Bug Fix: WordPress 5.3 compatibility with Passwordless Login.
Read the rest of this update entry...
 

Apanha

Staff member
 
Sep 29, 2016
28,570
1,052
4,191
Apanha updated iThemes Security Pro with a new update entry:

6.3.2

Enhancement: Allow LastPass to autofill password fields.
Bug Fix: Passwordless Login would trip some ModSecurity rules when used with LastPass autofill.
Bug Fix: The username first Passwordless Login flow was not working on WordPress 5.3 if the user did not have permission to use Passwordless Login.
Bug Fix: Harden Version Management against plugins that were populating invalid update API data.
Bug Fix: The "Mulisite Tweaks -> Hide Updates" setting prevented auto-updates from...
Read the rest of this update entry...
 

Apanha

Staff member
 
Sep 29, 2016
28,570
1,052
4,191
Apanha updated iThemes Security Pro with a new update entry:

6.3.3

Important: Updated Trusted Devices MaxMind GeoLite2 integration to account for their new Terms of Service to account for the CCPA. Users must now provide a free license key when using the MaxMind GeoLite2 Geolocation method.
Bug Fix: Backup event was not added when the WP Cron Scheduler was reset manually.
Bug Fix: Admin Notices Popover was not being hidden when clicking outside the Popover on WP 5.3.
Read the rest of this update entry...
 

Apanha

Staff member
 
Sep 29, 2016
28,570
1,052
4,191
Apanha updated iThemes Security Pro with a new update entry:

6.4.0

Important: iThemes Security requires PHP 5.6 or greater and WordPress 5.2 or greater.
New Feature: Save Time Securing WordPress With User Groups!
New Feature: Simplified connection flow when setting up iThemes Sync.
Bug Fix: Warning when loading the settings page on PHP 7.4.
Bug Fix: Warning when loading the debug page on PHP 7.4.
Read the rest of this update entry...
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Community Posts

Public Zone Posts

About us

  • NulledFire.com is one of the most comprehensive repositories under the terms of GPL (GNU General Public License v3.0 Free as in Freedom) that provides premium Plugins, Themes and PHP Scripts for testing purposes.
    We promote WP codes to the users globally so that you can check it before buying from the original developer/designer.

User Menu

NulledFire Statistics

Posts
24,094
Comments
51,799
Members
12,693
Latest member
LeTopTop